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disc, from video2brain and Adobe Press. 
Learn by Video is one of the most critically 
acclaimed training products on Adobe 
software and is the only Adobe-approved 
video courseware for the Adobe Certi� ed 
Associate Level certi� cation.

Learn by Video 
bonus tutorials

Each lesson has its own 
folder inside the Lessons 
folder. You will need to 
copy these lesson folders to 
your hard drive before you 
can begin each lesson.

Lesson � les

� e Adobe Photoshop CS5 Classroom in a Book disc includes the lesson � les that 
you�ll need to complete the exercises in this book, as well as other content to help 
you learn more about Adobe Photoshop CS5 and use it with greater e�  ciency and 
ease. � e diagram below represents the contents of the disc, which should help you 
locate the � les you need.

WHAT�S ON THE DISC
Here is an overview of the contents of the Classroom in a Book disc

Links to Adobe Community 
Help, product Help and 
Support pages, Adobe 
Press, Adobe certi� cation 
programs, Adobe TV, and 
other useful online resources 
can be found inside a handy 
HTML � le. Just open it in 
your Web browser and click 
on the links, including a 
special link to this book�s 
product page where you can 
access updates and bonus 
material.
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Adobefi Photoshopfi CS5, the benchmark for digital imaging excellence, pro-
vides strong performance, powerful image-editing features, and an intuitive 
interface. Adobe Camera Raw, included with Photoshop CS5, o�ers �exibility 
and control as you work with raw images, as well as TIFF and JPEG images. 
Photoshop CS5 pushes the boundaries of digital image editing and helps you 
turn your dreams into designs more easily than ever before. 

About Classroom in a Book
Adobe Photoshop CS5 Classroom in a Bookfi is part of the o�cial training series 
for Adobe graphics and publishing software, developed with the support of 
Adobe product experts. �e lessons are designed to let you learn at your own 
pace. If you�re new to Adobe Photoshop, you�ll learn the fundamental concepts 
and features you�ll need to master the program. And if you�ve been using 
Adobe Photoshop for a while, you�ll �nd that Classroom in a Book teaches 
many advanced features, including tips and techniques for using the latest 
version of the application and preparing images for the web.

Although each lesson provides step-by-step instructions for creating a speci�c 
project, there�s room for exploration and experimentation. You can follow 
the book from start to �nish, or do only the lessons that match your interests 
and needs. Each lesson concludes with a review section summarizing what 
you�ve covered. 

GETTING STARTED
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�e Adobe Certi�ed Associate (ACA) credential certi�es that individuals have the 
entry-level skills to plan, design, build, and maintain e�ective communications 
using di�erent forms of digital media.

�e Adobe Certi�ed Expert program is a way for expert users to upgrade their 
credentials. You can use Adobe certi�cation as a catalyst for getting a raise, �nding 
a job, or promoting your expertise. 

If you are an ACE-level instructor, the Adobe Certi�ed Instructor program takes 
your skills to the next level and gives you access to a wide range of Adobe resources.

Adobe Authorized Training Centers o�er instructor-led courses and training on 
Adobe products, employing only Adobe Certi�ed Instructors. A directory of AATCs 
is available at http://partners.adobe.com.

For information on the Adobe Certi�ed programs, visit www.adobe.com/support/
certi�cation/main.html.
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Review Questions
1 Review uses Number List

Accelerate your work�ow with 
Adobe CS Live
Adobe CS Live is a set of online services that harness the connectivity of the web and integrate with 
Adobe Creative Suite 5 to simplify the creative review process, speed up website compatibility testing, 
deliver important web user intelligence, and more, allowing you to focus on creating your most impactful 
work. CS Live services are complimentary for a limited time* and can be accessed online or from within 
Creative Suite 5 applications.

Adobe BrowserLab is for web designers and developers who need to preview and test their web pages 
on multiple browsers and operating systems. Unlike other browser-compatibility solutions, BrowserLab 

renders screenshots virtually on demand with multiple viewing and diagnostic tools, and can be used with 
Dreamweaver CS5 to preview local content and di�erent states of interactive pages. Being an online ser-
vice, BrowserLab has fast development cycles, with greater �exibility for expanded browser support and 
updated functionality.

Adobe CS Review is for creative professionals who want a new level of e�ciency in the creative review 
process. Unlike other services that o�er online review of creative content, only CS Review lets you publish 

a review to the web directly from within InDesign, Photoshop, Photoshop Extended, and  Illustrator and view 
reviewer comments back in the originating Creative Suite application.

Acrobat.com is for creative professionals who need to work with a cast of colleagues and clients in order 
to get a creative project from creative brief to �nal product. Acrobat.com is a set of online services that 

includes web conferencing, online �le-sharing and workspaces. Unlike collaborating via email and attend-
ing time-consuming in-person meetings, Acrobat.com brings people to your work instead of sending �les to 
people, so you can get the business side of the creative process done faster, together, from any location.

Adobe Story is for creative professionals, producers, and writers working on or with scripts. Story is a 
collaborative script-development tool that turns scripts into metadata that can be used with the Adobe 

CS5 Production Premium tools to streamline work�ows and create video assets.

SiteCatalyst NetAverages is for web and mobile professionals who want to optimize their projects for 
wider audiences. NetAverages provides intelligence on how users are accessing the web, which helps 

reduce guesswork early in the creative process. You can access aggregate user data such as browser type, 
operating system, mobile device pro�le, screen resolution, and more, which can be shown over time. The data is 
derived from visitor activity to participating Omniture SiteCatalyst customer sites. Unlike other web intelligence 
solutions, NetAverages innovatively displays data using Flash, creating an engaging experience that is robust 
yet easy to follow.

You can access CS Live three di�erent ways:

1 Set up access when you register your Creative Suite 5 products, and get complimentary access that includes 
all of the features and work�ow bene�ts of using CS Live with CS5.

2 Set up access by signing up online, and get complimentary access to CS Live services for a limited time. 
Note that this option does not give you access to the services from within your products.

3 Desktop product trials include a 30-day trial of CS Live services.

*CS Live services are complimentary for a limited time. See www.adobe.com/go/cslive for details.
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As you work with Adobe Photoshop, you�ll discover 
that you can often accomplish the same task several 
ways. To make the best use of the extensive editing 
capabilities in Photoshop, you must � rst learn to 
navigate the work area.
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Opening a �le with Adobe Bridge
In this book, you�ll work with di�erent start �les in each lesson. You may make 
copies of these �les and save them under di�erent names or locations, or you may 
work from the original start �les and then copy them from the DVD again if you 
want a fresh start. �is lesson includes three start �les.

In the previous exercise, you used the Open command to open a �le. Now you�ll 
open another �le using Adobe Bridge, a visual �le browser that helps take the 
guesswork out of �nding the image �le that you need.

1 Click the Launch Bridge button ( ) in the Application 
bar. If you�re prompted to enable the Photoshop 
extension in Bridge, click OK.

Adobe Bridge opens, displaying a collection of panels, menus, and buttons.

2 From the Folders panel in the upper-left corner, browse to the Lessons folder 
you copied from the DVD onto your hard disk. �e Lessons folder appears in 
the Content panel.

3 Select the Lessons folder, and choose File > Add To Favorites. Adding �les, 
folders, application icons, and other assets that you use often to the Favorites
panel lets you access them quickly.

� Note: You can also 
open Adobe Bridge by 
choosing File > Browse 
In Bridge.
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4 Select the Favorites tab to open the panel, and click the Lessons folder to open it. 
�en, in the Content panel, double-click the Lesson01 folder.

�umbnail previews of the folder contents appear in the Content panel.

5 Double-click the 01A_Start.psd thumbnail in the Content panel to open the �le, 
or select the thumbnail and choose File > Open.

�e 01A_Start.psd image opens in Photoshop. Leave Bridge open; you�ll use it to 
locate and open �les later in this lesson.

Using the tools
Photoshop provides an integrated set of tools for producing sophisticated graphics 
for print, web, and mobile viewing. We could easily �ll the entire book with details 
on the wealth of Photoshop tools and tool con�gurations. While that would cer-
tainly be a useful reference, it�s not the goal of this book. Instead, you�ll start gaining 
experience by con�guring and using a few tools on a sample project. Every lesson 
will introduce you to more tools and ways to use them. By the time you �nish all the 
lessons in this book, you�ll have a solid foundation for further explorations of the 
Photoshop toolset. 

Selecting and using a tool from the Tools panel
�e Tools panel�the long, narrow panel on the far left side of the work area�
contains selection tools, painting and editing tools, foreground- and background-
color selection boxes, and viewing tools. In Photoshop Extended, it also includes 
3D tools.

� Note: For a com-
plete list of the tools in 
the Tools panel, see the 
Tools panel overview at 
the end of this lesson.
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You�ll start by using the Zoom tool, which also appears in many other Adobe appli-
cations, including Illustrator, InDesign, and Acrobat.

1 Click the double arrows just above the Tools panel to toggle to a double-column 
view. Click the arrow again to return to a single-column Tools panel and use 
your screen space more e�ciently.

2 Examine the status bar at the bottom of the work area (Windows) or image 
window (Mac OS), and notice the percentage listed on the far left. �is 
represents the current enlargement view of the image, or zoom level.

3 Move the pointer over the Tools panel, and hover it over the magnifying-glass 
icon until a tool tip appears. �e tool tip displays the tool�s name (Zoom tool) 
and keyboard shortcut (Z).

Zoom level Status bar

4 Click the Zoom tool ( ) in the Tools panel, or press Z to select it. 

5 Move the pointer over the image window. �e pointer now looks like a tiny 
magnifying glass with a plus sign (+) in the center of the glass.

6 Click anywhere in the image window.

�e image enlarges to a preset percentage level, which replaces the previous value 
in the status bar. �e location you clicked when you used the Zoom tool is centered 
in the enlarged view. If you click again, the zoom advances to the next preset level, 
up to a maximum of 3200%.

7 Hold down the Alt key (Windows) or Option key (Mac OS) so that the Zoom 
tool pointer appears with a minus sign (-) in the center of the magnifying glass, 
and then click anywhere in the image. �en release the Alt or Option key.

Now the view zooms out to a lower preset magni�cation, so that you can see more 
of the image, but in less detail. 

8 If Scrubby Zoom is selected in the options bar, click anywhere on the image and 
drag the Zoom tool to the right. �e image enlarges. Drag the Zoom tool to the 
left to zoom out. When Scrubby Zoom is selected in the options bar, you can 
drag the Zoom tool across the image to zoom in and out.

� Note: You can use 
other methods to zoom 
in and out. For example, 
when the Zoom tool 
is selected, you can 
select the Zoom In 
or Zoom Out mode on 
the options bar. You can 
choose View > Zoom 
In or View > Zoom Out. 
Or, you can type a new 
percentage in the status 
bar and press Enter 
or Return.

� Note: Scrubby 
Zoom is available only 
if OpenGL is enabled 
in the Photoshop 
Preferences panel. 
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9 Deselect Scrubby Zoom in the options bar if it�s selected. �en, using the Zoom 
tool, drag a rectangle to enclose the area of the image that includes the headlight.

�e image enlarges so that the area you enclosed in your rectangle now �lls the 
entire image window. 

You have now used four methods with the Zoom tool to change the magni�cation 
in the image window: clicking, holding down a keyboard modi�er while clicking, 
dragging to zoom in and out, and dragging to de�ne a magni�cation area. Many 
of the other tools in the Tools panel can be used with keyboard combinations and 
options, as well. You�ll have opportunities to use these techniques in various lessons 
in this book.

Selecting and using a hidden tool
Photoshop has many tools you can use to edit image �les, but you will probably 
work with only a few of them at a time. �e Tools panel arranges some of the tools 
in groups, with only one tool shown for each group. �e other tools in the group 
are hidden behind that tool.

A small triangle in the lower-right corner of a button is your clue that other tools 
are available but hidden under that tool.

1 Position the pointer over the second tool from the top in the Tools panel until 
the tool tip appears. �e tool tip identi�es the Rectangular Marquee tool ( )
with the keyboard shortcut M. Select that tool.
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If you aren�t satis�ed with the selection circle, you can move it: Place the pointer 
inside the circle and drag, or click outside the selection circle to deselect it, and then 
try again.

5 In the Tools panel, double-click the Zoom tool ( ) to switch to 100% view. If the 
entire image doesn�t �t in the image window, click the Fit Screen button in the 
options bar.

Notice that the selection remains active even after you use the Zoom tool. 

Applying a change to a selected area
In most cases, you�d change the area within the selec-
tion. But in order to spotlight the headlight, you�ll want 
to darken the rest of the image, not the area inside the 
current selection. To protect that area, you�ll invert the 
selection, so that everything but the headlight is selected 
in the image.

1 Choose Select > Inverse.

Although the animated selection border around the 
headlight looks the same, notice that a similar border 
appears all around the edges of the image. Now the rest 
of the image is selected and can be edited, while the 
area within the circle is not selected. �e unselected 
area (the headlight) cannot be changed while the selec-
tion is active.

2 In the Adjustments panel, click the Curves icon to add a Curves adjustment 
layer. �e Curves options appear in the Adjustments panel. 

� Note: If you 
accidentally release 
the Alt or Option key 
prematurely, the tool 
reverts to its normal 
behavior (drawing from 
the edge). If, however, 
you haven�t yet released 
the mouse button, you 
can just press the key 
down again, and the 
selection changes back. 
If you have released the 
mouse button, simply 
start again at step 1.

A

A. Selected (editable) area 
B. Unselected (protected)
area

B

� Tip: The keyboard 
shortcut for this 
command, Ctrl+Shift+I 
(Windows) or 
Command+Shift+I 
(Mac OS), appears by 
the command name 
in the Select menu. In 
the future, you can just 
press that keyboard 
combination to invert 
a selection.
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Congratulations! You�ve just �nished your �rst Photoshop project. Although a 
Curves adjustment layer is actually one of the more sophisticated methods of 
altering an image, it isn�t di�cult to use, as you have seen. You�ll learn more about 
making adjustments to images in many other lessons in this book. Lessons 2, 6, 
and 10, in particular, address techniques like those used in classic darkroom work, 
such as adjusting for exposure, retouching, and correcting colors.

Zooming and scrolling 
with the Navigator panel
The Navigator panel is another speedy way to make large changes in the zoom 
level, especially when the exact percentage of magni�cation is unimportant. It�s also 
a great way to scroll around in an image, because the thumbnail shows you exactly 
what part of the image appears in the image window. To open the Navigator panel, 
choose Window > Navigator.

The slider under the image thumbnail in the Navigator panel enlarges the image 
when you drag to the right (toward the large mountain icon) and reduces it when 
you drag to the left.

The red rectangular outline represents the area of the image that appears in the 
image window. When you zoom in far enough that the image window shows only 
part of the image, you can drag the red outline around the thumbnail area to see 
other areas of the image. This is also an excellent way to verify which part of an 
image you�re working on when you work at very high zoom levels.
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Using the options bar and other panels
You�ve already had some experience with the options bar. When you selected the 
Zoom tool in the previous project, you saw that the options bar contained options 
that change the view of the current image window. Now you�ll learn more about 
setting tool properties in the options bar, as well as using panels and panel menus.

Previewing and opening another �le
�e next project involves a promotional postcard for a community project. First, 
preview the end �le to see what you�re aiming to do.

1 Click the Launch Mini Bridge button ( ) in the Application bar to open the 
Mini Bridge panel.

You can access many of the features of Adobe Bridge without leaving Photoshop. 
�e Mini Bridge panel lets you browse, select, open, and import �les while you�re 
working with your image in Photoshop.

2 Click Browse Files in the Mini Bridge panel to display the Navigation area. 

3 Select Favorites in the Navigation area, and then select the Lessons folder. 
Double-click the Lesson01 folder in the Content area of the Mini Bridge panel.

4 Select the 01B_End.psd �le in the Content area, and press the spacebar to see 
a full-screen preview of the image. 
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Notice the text that is set against the 
sandy area across the lower part of 
the image. 

5 Press the spacebar again to return 
to the thumbnail view.

6 Scroll to the 01B_Start.psd �le in the Content area, and then double-click it to 
open it in Photoshop.

7 Click the double arrow at the top of the Mini Bridge panel to collapse it to an 
icon so you can see the image window clearly.

Setting tool properties in the options bar 
With the 01B_Start.psd �le open in Photoshop, you�re ready to select the text prop-
erties and then to type your message.

1 In the Tools panel, select the Horizontal Type tool ( ).

�e buttons and menus in the options bar now relate to the Type tool.

2 In the options bar, select a font you like from the �rst pop-up menu. (We used 
Garamond, but you can use another font if you prefer.)

3 Specify 38 pt for the font size. 

You can specify 38 points by typing directly in the font-size text box and pressing 
Enter or Return, or by scrubbing the font-size menu label. You can also choose a 
standard font size from the font-size pop-up menu.

4 Click once anywhere on the left side of the image, and type Monday is Beach 
Cleanup Day.

�e text appears with the font and font size that you selected. 
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� Tip: You can place 
the pointer over the 
labels of most numeric 
settings in the tool 
options bar, in panels, 
and in dialog boxes in 
Photoshop, to display 
a �scrubby slider.� 
Dragging the pointing-
�nger slider to the right 
increases the value; 
dragging to the left 
decreases the value. 
Alt-dragging (Windows) 
or Option-dragging 
(Mac OS) changes 
the values in smaller 
increments; Shift-
dragging changes them 
in larger increments.
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5 In the Tools panel, select the Move tool ( ). It�s the �rst tool.

6 Position the Move tool pointer over the text you typed, and drag the text onto 
the sand, centering it over the bench.

Using panels and panel menus
�e text color in your image is the same as the Foreground Color swatch in the 
Tools panel, which is black by default. �e text in the end-�le example was a 
magenta shade that made the text stand out. You�ll color the text by selecting it 
and then choosing another color.

1 In the Tools panel, select the Horizontal Type tool ( ).

2 Drag the Horizontal Type tool across the text to select all the words. 

3 Click the Swatches tab to bring that panel forward, if it�s not already visible.

4 Select any swatch. �e color you select appears in three places: as the 
Foreground Color in the Tools panel, in the text color swatch in the options bar, 
and in the text you selected in the image window. (Select any other tool in the 
Tools panel to deselect the text so that you can see the color applied to it.)

�at�s how easy it is to select a color, although there are other methods in 
Photoshop. However, you�ll use a speci�c color for this project, and it�s easier 
to �nd it if you change the Swatches panel display.

� Note: Don�t select 
the Move tool using the 
V keyboard shortcut, 
because you�re in text-
entry mode. Typing 
V will add the letter 
to your text in the 
image window.

� Note: When you 
move the pointer 
over the swatches, it 
temporarily changes 
into an eyedropper. 
Set the tip of the 
eyedropper on the 
swatch you want, and 
click to select it.
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5 Select another tool in the Tools panel, such as the Move tool ( ), to deselect the 
Horizontal Type tool. �en, click the menu button ( ) on the Swatches panel to 
open the panel menu, and choose the Small List command. 

6 Select the Type tool and reselect the text, as you did in steps 1 and 2.

7 In the Swatches panel, scroll about halfway 
down the list to �nd the Pastel Violet Magenta 
swatch, and then select it.

Now the text appears in the lighter violet color.

8 Select the Hand tool ( ) to deselect the text. �en click the Default Fore-
ground And Background Colors button in the Tools panel to make Black the 
foreground color.

Resetting the default colors does not change the color of the text in the image, 
because that text is no longer selected.

9 You�ve �nished the task, so close the �le. You can either save it, close it without 
saving, or save it under a di�erent name or location.

It�s as simple as that�you�ve completed another project. Nice job!

Undoing actions in Photoshop
In a perfect world, you�d never make a mistake. You�d never click the wrong object. 
You�d always perfectly anticipate how speci�c actions would bring your design ideas 
to life exactly as you imagined them. You�d never have to backtrack.

For the real world, Photoshop gives you the power to step back and undo actions so 
that you can try other options. �e next project provides you with an opportunity to 
experiment freely, knowing that you can reverse the process.
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�is project also introduces you to layering, which is one of the fundamental and 
most powerful features in Photoshop. Photoshop features many kinds of layers, 
some of which contain images, text, or solid colors, and others that simply interact 
with layers below them. �e �le for this next project has both kinds of layers. You 
don�t have to understand layers to complete this project successfully, so don�t worry 
about that right now. You�ll learn more about layers in Lesson 4, �Layer Basics,� and 
Lesson 9, �Advanced Layering.�

Undoing a single action
Even beginning computer users quickly come to appreciate the familiar Undo com-
mand. Once again, you�ll begin this project by looking at the �nal result.

1 Click the Launch Bridge button ( ), and navigate to the Lesson01 folder.

2 Select the 01C_End.psd �le, press Shift, 
and select the 01C_Start.psd �le. Both �les 
appear in the Preview panel. In the start 
�le, the tie is solid; in the end �le, 
it is patterned.

3 In the Content panel, deselect the 01C_End.psd �le thumbnail, and then double-
click the 01C_Start.psd �le thumbnail to open it in Photoshop.

4 In the Layers panel, select the Tie Designs layer.

Notice the listings in the Layers panel. �e Tie 
Designs layer is a clipping mask. A clipping mask 
works somewhat like a selection in that it restricts 
the area of the image that can be altered. With the 
clipping mask in place, you can paint a design over 
the tie without worrying about any stray brush 
strokes disturbing the rest of the image. You�ve 
selected the Tie Designs layer because it�s the layer 
you�ll be editing now.

5 In the Tools panel, select the Brush tool ( ), or press B to select it by its 
keyboard shortcut.
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6 In the options bar, click the brush size to 
display brush options. �en, move the Size 
slider to 65 pixels. In the list of brushes, 
select the Soft Round Pressure Size brush. 
(�e name will appear as a tool tip if you 
hover the pointer over a brush.)

If you want to try a di�erent brush, that�s OK, but select a brush that�s reasonably 
close to 65 pixels�preferably between 45 and 75 pixels.

7 Move the pointer over the image so that it appears 
as a circle the same diameter as the brush. �en 
draw a stripe anywhere in the orange tie. You 
don�t have to worry about staying within the lines, 
because the brush won�t paint anything outside the 
tie clipping mask.

Oops! Your stripe may be very nice, but the design 
calls for dots, so you�ll need to remove that stripe you 
just painted.

8 Choose Edit > Undo Brush Tool, or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo the Brush tool action.

�e tie is again a solid orange color, with no stripe.

Undoing multiple actions
�e Undo command reverses only one step. �is is a practicality, because 
Photoshop �les can be very large, and maintaining multiple Undo steps can tie 
up a lot of memory, which tends to degrade performance. You could use the Step 
Backward command to undo additional steps one at a time. However, it�s faster and 
easier to step back through multiple actions using the History panel.

1 Using the same Brush tool settings, click once over the (unstriped) orange tie to 
create a soft dot.

2 Click several more times in di�erent areas on the tie to create a pattern of dots.
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� Note: You�ll get 
more experience 
with clipping masks 
in Lesson 6, �Masks 
and Channels,� Lesson 
7, �Typographic 
Design,� and Lesson 9, 
�Advanced Layering.�
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3 Choose Window > History to open the History panel. �en drag a corner of the 
History panel to resize it so that you can see more steps. 

�e History panel records the recent actions you�ve performed in the image. �e 
current state is selected, at the bottom of the list.

4 Click an earlier action in the History panel, and notice how the image changes. 
Several previous actions are undone.

5 In the image window, create a new dot on the tie with the Brush tool.
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Notice that the History panel has removed the dimmed actions that were listed 
after the selected history state and has added a new one.

6 Choose Edit > Undo Brush Tool or press Ctrl+Z (Windows) or Command+Z 
(Mac OS) to undo the dot you created in step 5.

Now the History panel restores the earlier listing of dimmed actions.

7 Select the state at the bottom of the History panel list.

�e image is restored to the condition it was in when you �nished step 2 of 
this exercise.

By default, the Photoshop History panel retains only the last 20 actions. �is is 
a compromise, striking a balance between �exibility and performance. You can 
change the number of levels in the History panel by choosing Edit > Preferences > 
Performance (Windows) or Photoshop > Preferences > Performance (Mac OS) and 
entering a di�erent value for History States.

Using a context menu
Context menus are short menus that contain commands and options appropriate to 
speci�c elements in the work area. �ey are sometimes referred to as �right-click� 
or �shortcut� menus. Usually, the commands on a context menu are also available 
in some other area of the user interface, but using the context menu can save time.

1 If the Brush tool ( ) is not still selected in the Tools panel, select it now.

2 In the image window, right-click (Windows) or Control-click (Mac OS) 
anywhere in the image to open the Brush tool context menu.

Context menus vary with their context, of course, so what appears can be a menu 
of commands or a panel-like set of options, which is what happens in this case.

3 Select a �ner brush, such as the Hard Round brush, and change the size to 9 
pixels. You may need to scroll up or down the list in the context menu to �nd 
the right brush.

4 In the image window, use the selected brush to create smaller dots on the tie. � Note: Clicking 
anywhere in the work 
area closes the context 
menu. If the tie area 
is hidden behind the 
Brush tool context 
menu, click another 
area or double-click 
your selection in the 
context menu to 
close it.









ADOBE PHOTOSHOP CS5 CLASSROOM IN A BOOK 35

1 Choose Window > Workspace > Painting. If prompted, click Yes to apply the 
workspace.

If you�ve been experimenting with opening, closing, and moving panels, you�ll 
notice that Photoshop closes some panels, opens others, and stacks them neatly in 
the dock along the right edge of the workspace. 

2 Choose Window > Workspace > Design. If prompted, click Yes to apply the 
workspace. Di�erent panels are open in the dock. 

3 Click the Workspace Switcher in the Application bar, and choose Essentials. 
Photoshop returns to the default workspace. 

You can choose workspaces from the Window menu or from the pop-up menu in 
the Application bar. 

For times when presets don�t suit your purposes, you can customize the workspace 
to your speci�c needs. Say, for example, that you do lots of web design, but no digi-
tal video work. You can specify which menu items to display in the workspace.

4 Click the View menu, and choose Pixel Aspect Ratio to see the submenu.
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�is submenu includes several DV formats that many print and web designers don�t 
need to use.

5 Choose Window > Workspace > Keyboard Shortcuts And Menus.

�e Keyboard Shortcuts And Menus dialog box lets you control which applica-
tion and panel menu commands are available, as well as create custom keyboard 
shortcuts for menus, panels, and tools. You can hide commands that you use 
infrequently, or highlight commonly used commands to make them easier to see.

6 Click the Menus tab in the Keyboard Shortcuts And Menus dialog box, and 
then choose Application Menus from the Menu For pop-up menu.

7 Expand the View menu commands by clicking the triangle next to View.

Photoshop displays the View menu commands and subcommands.

8 Scroll down to Pixel Aspect Ratio, and click the eye icon to turn o� visibility for 
all of the DV and video formats�there are seven of them, beginning with D1/
DV NTSC (0.91) and ending with DVCPro HD 1080 (1.5). Photoshop removes 
them from the menu for this workspace.

9 Expand the Image menu commands.
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10 Scroll down to the Image > Mode > RGB Color command, and click None in 
the Color column. Choose Red from the pop-up menu to highlight this 
command in red.

11 Click OK to close the Keyboard Shortcuts And Menus dialog box.

12 Choose Image > Mode. RGB Color is now highlighted in red. 

13 Choose View > Pixel Aspect Ratio. �e DV and video formats are no longer 
included in this submenu. 
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14 To save a workspace, choose Window > Workspace > New Workspace. In the 
New Workspace dialog box, give your workspace a name, select the Menus and 
Keyboard Shortcuts options, and then click Save. 

�e custom workspace you save is listed in the Window > Workspace submenu and 
in the Workspace Switcher on the Application bar.

For now, return to the default workspace con�guration.

15 Choose Essentials from the Workspace pop-up menu on the Application bar. 
Don�t save the changes in the current workspace.

Congratulations again; you�ve �nished Lesson 1. 

Now that you�re acquainted with the basics of the Photoshop work area, you can 
begin learning how to create and edit images. Once you know the basics, you can 
complete the Adobe Photoshop CS5 Classroom in a Book lessons either in sequen-
tial order or according to the subjects you �nd most interesting. 

Finding resources for using Photoshop
For complete and up-to-date information about using Photoshop panels, tools, 
and other application features, visit the Adobe website. To search for informa-
tion in Photoshop Help and support documents, as well as other websites relevant 
to Photoshop users, choose Help > Photoshop Help. You can narrow your search 
results to view only Adobe Help and support documents, as well. 

For additional resources, such as tips and techniques and the latest product infor-
mation, check out the Adobe Community Help page at community.adobe.com/
help/main. 
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Checking for updates
Adobe periodically provides updates to software. You can easily obtain these 
updates through Adobe Application Manager, as long as you have an active 
Internet connection.

1 In Photoshop, choose Help > Updates. Adobe Application Manager 
automatically checks for updates available for your Adobe software.

2 In the Adobe Application Manager dialog box, select the updates you want 
to install, and then click to install them.

� Note: To set 
your preferences for 
future updates, click 
Preferences in the 
Adobe Application 
Manager. Select 
whether you want to 
be noti�ed of updates, 
and which applications 
you want the Adobe 
Application Manager to 
check for. Click Done to 
accept the new settings.
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Tools panel overview

The Quick Selection tool
lets you quickly �paint� a 
selection using an adjust-
able round brush tip.

Photoshop CS5 
Tools panel

Move (V)

Crop (C)

Brush (B)

Clone Stamp (S)

History Brush (Y)

Eraser (E)

Gradient (G)

Blur (R)

Dodge (O)

Pen (P)

Horizontal
Type (T)

Path Selection (A)

Rectangle (U)

3D Object
Rotate (K)

3D Rotate
Camera (N)

Hand (H)

Zoom (Z)

Eyedropper (I)

Rectangular
Marquee (M)

Lasso (L)

Quick
Selection (W)

Spot Healing
Brush (J)

The lasso tools make free-
hand, polygonal (straight-
edged), and magnetic 
(snap-to) selections.

The marquee tools make 
rectangular, elliptical, 
single row, and single 
column selections.

The Eyedropper tool 
samples colors in an 
image.

The Color Sampler tool 
samples up to four areas 
of the image.

1

The Move tool moves
selections, layers, and 
guides.

The Magic Wand tool 
selects similarly colored
areas.

The Crop tool trims
images.

The Ruler tool measures 
distances, locations, and
angles.
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The Healing Brush tool 
paints with a sample or 
pattern to repair imper-
fections in an image.

The Slice Select tool 
selects slices.

The Mixer Brush tool
blends sampled color with
an existing color.

The Count tool counts
objects in an image.

The Note tool makes
notes that can be attached 
to an image. 

The Slice tool creates
slices.

The Spot Healing Brush
tool quickly removes 
blemishes and imperfec-
tions from photographs 
with a uniform back-
ground.

The Patch tool repairs
imperfections in a 
selected area of an image 
using a sample or pattern.

The Red Eye tool removes
red eye in �ash photos 
with one click.

The Brush tool paints
brush strokes.

The Pencil tool paints
hard-edged strokes.

The Color Replacement
tool substitutes one color 
for another.
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Tools panel overview (continued)

The Art History Brush
tool paints stylized 
strokes that simulate the 
look of di�erent paint 
styles, using a selected 
state or snapshot.

The History Brush tool 
paints a copy of the 
selected state or snap-
shot into the current
image window.

The Eraser tool erases
pixels and restores parts
of an image to a previously
saved state.

The Magic Eraser tool 
erases solid-colored areas 
to transparency with a 
single click.

The Paint Bucket tool �lls
similarly colored areas with
the foreground color.

The Blur tool blurs hard 
edges in an image.

The Sharpen tool 
sharpens soft edges in 
an image.

The Smudge tool 
smudges data in an image.

The Clone Stamp tool 
paints with a sample of
an image.

The Pattern Stamp tool 
paints with a part of an
image as a pattern.

The Background Eraser
tool erases areas to trans-
parency by dragging.

The Gradient tool creates
straight-line, radial, angle,
re�ected, and diamond 
blends between colors.
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The Burn tool darkens
areas in an image.

The Sponge tool changes
the color saturation of an
area.

The pen tools draw
smooth-edged paths.

The type mask tools 
create a selection in the 
shape of type.

The path selection tools 
make shape or segment 
selections showing anchor 
points, direction lines, and 
direction points.

The shape tools and Line 
tool draw shapes and lines 
in a normal layer or shape 
layer.

The type tools create type 
on an image.

The Custom Shape tool 
makes customized shapes
selected from a custom 
shape list.

The Hand tool moves an
image within its window.

The Zoom tool magni�es
and reduces the view of an
image.

The Rotate View tool
nondestructively rotates
the canvas.

The Dodge tool lightens
areas in an image.
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3D tools overview (Photoshop Extended)

The 3D Object Rotate tool
rotates a 3D model around 
its x-axis or y-axis.

The 3D Object Roll tool 
rotates a 3D model around 
its z-axis.

The 3D Object Pan tool 
moves the model in the x 
or y direction.

The 3D Object Slide tool 
moves the 3D model along 
the z-axis, so that it appears 
closer or farther away.

The 3D Object Scale tool 
resizes the 3D model.

The 3D Rotate Camera
tool orbits the camera in
the x or y direction.

The 3D Roll Camera tool 
rotates the camera 
around the z-axis.

The 3D Pan Camera tool 
pans the camera in the x or
y direction.

The 3D Walk Camera tool 
walks the camera.

The 3D Zoom Camera
tool changes the �eld of
view closer or farther away.
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Review Questions
1 Review uses Number List

Review questions
1 Describe two types of images you can open in Photoshop.

2 How do you open image �les using Adobe Bridge?

3 How do you select tools in Photoshop?

4 Describe two ways to change your view of an image.

5 What are two ways to get more information about Photoshop?

Review answers
1 You can scan a photograph, transparency, negative, or graphic into the program; 

capture a digital video image; or import artwork created in a drawing program. You 
can also import digital photos. 

2 Click the Launch Bridge button in the Photoshop Application bar to jump to Bridge. 
�en, locate the image �le you want to open, and double-click its thumbnail to open it 
in Photoshop.

3 Click a tool in the Tools panel, or press the tool�s keyboard shortcut. A selected tool 
remains active until you select a di�erent tool. To select a hidden tool, either use a 
keyboard shortcut to toggle through the tools, or hold down the mouse button on the 
tool in the Tools panel to open a pop-up menu of the hidden tools.

4 Choose commands from the View menu to zoom in or out of an image, or to �t it 
onscreen, or use the zoom tools and click or drag over an image to enlarge or reduce 
the view. You can also use keyboard shortcuts or the Navigator panel to control the 
display of an image.

5 �e Photoshop Help system includes full information about Photoshop features plus 
keyboard shortcuts, task-based topics, and illustrations. Photoshop also includes a 
link to the Adobe Systems Photoshop web page for additional information on services, 
products, and tips pertaining to Photoshop.
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Adobe Photoshop includes a variety of tools and 
commands for improving the quality of a photo-
graphic image. This lesson steps you through the 
process of acquiring, resizing, and retouching a photo 
intended for a print layout. The same basic work� ow 
applies to web images. 





ADOBE PHOTOSHOP CS5 CLASSROOM IN A BOOK 49

Resolution and image size
�e �rst step in retouching a photo-
graph in Photoshop is to make sure that 
the image has an appropriate resolution. 
�e term resolution refers to the num-
ber of small squares, known as pixels, 
that describe an image and establish its 
detail. Resolution is determined by pixel 
dimensions, or the number of pixels 
along the width and height of an image. 

In computer graphics, there are di�erent types of resolution:

�e number of pixels per unit of length in an image is called the image resolution,
usually measured in pixels per inch (ppi). An image with a high resolution has more 
pixels (and therefore a larger �le size) than an image of the same dimensions with 
a low resolution. Images in Photoshop can vary from high resolution (300 ppi or 
higher) to low resolution (72 ppi or 96 ppi). 

�e number of pixels per unit of length on a monitor is the monitor resolution, also 
usually measured in pixels per inch (ppi). Image pixels are translated directly into 
monitor pixels. In Photoshop, if the image resolution is higher than the monitor 
resolution, the image appears larger onscreen than its speci�ed print dimensions. 
For example, when you display a 1x1-inch, 144-ppi image on a 72-ppi monitor, the 
image �lls a 2x2-inch area of the screen.

4 x 6 inches at 72 ppi;
�le size 364.5 KB

100% onscreen view 4 x 6 inches at 200 ppi;
�le size 2.75 MB

100% onscreen view

�e number of ink dots per inch (dpi) produced by a platesetter or laser printer is 
the printer, or output, resolution. Higher resolution images output to higher 
resolution printers generally produce the best quality. �e appropriate resolution for 
a printed image is determined both by the printer resolution and by the screen 
frequency, or lines per inch (lpi), of the halftone screens used to reproduce images.

Pixels in a photographic image

� Note: It’s important 
to understand what 
�100% view� means 
when you work 
onscreen. At 100%, 
one image pixel = one 
monitor pixel. Unless 
the resolution of your 
image is exactly the 
same as the resolution 
of the monitor, the 
image size (in inches, 
for example) onscreen 
may be larger or smaller 
than the image size will 
be when printed.
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Keep in mind that the higher the image resolution, the larger the �le size, and the 
longer the �le takes to download from the web.

For more information on resolution and image size, see Photoshop Help. 

Getting started
In this lesson, you’ll prepare a scanned photograph to be placed in an Adobe 
InDesign layout for a �ctitious magazine. �e �nal image size in the print layout will 
be 3.5x2.5 inches.

You�ll start the lesson by comparing the original scan to the �nished image.

1 Start Adobe Bridge CS5 by choosing Start > All Programs > Adobe Bridge CS5 
(Windows) or double-clicking Adobe Bridge CS5 in the Applications folder 
(Mac OS).

2 In the Favorites panel in the upper-left corner of Bridge, click the Lessons folder. 
�en, in the Content panel, double-click the Lesson02 folder to see its contents..

3 Compare the 02Start.jpg and 02End.psd �les. To enlarge the thumbnails in the 
Content panel, drag the �umbnail slider at the bottom of the Bridge window to 
the right. 

In the 02Start.jpg �le, notice that the image is crooked, the colors are relatively dull, 
and the image has a red color cast. �e dimensions are also larger than needed for 
the requirements of the magazine. You’ll �x all of these problems in this lesson, 
starting with the color and tone of the image.

4 Select the 02Start.jpg thumbnail, and choose File > Open In Camera Raw.

�e image opens in Camera Raw. As you make changes to the image, Camera Raw 
saves those changes in a separate �le that is associated with your original image �le. 
You can return to the original at any time when working in Camera Raw. 

� Note: To determine 
the image resolution for 
the photograph in this 
lesson, we followed the 
computer-graphics rule 
of thumb for color or 
grayscale images that 
are intended for print 
on large commercial 
printers: Scan at a 
resolution 1.5 to 2 times 
the screen frequency 
used by the printer. 
Because the magazine 
in which the image will 
be printed uses a screen 
frequency of 133 lpi, the 
image was scanned at 
200 ppi (133x1.5).
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Adjusting the color in Camera Raw
You�ll start by removing the color cast and adjusting the color and tone in the image.

1 Select the White Balance tool ( ) at the top of the Camera Raw dialog box. 

Adjusting the white balance changes all the colors in the image. To set an accurate 
white balance, select an area that should be white or gray. 

2 Click a white area of the gra�ti. �e color tone of the image changes 
dramatically. 

3 Click the girl�s white shoe. �e color tone changes again.

� Note: You’ll work 
with Camera Raw more 
extensively in Lesson 5.
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Straightening and cropping 
the image in Photoshop
You�ll use the Ruler tool to straighten the image, which was scanned at an angle. 
�en, you�ll use the Crop tool to trim and scale the photograph so that it �ts the 
space designed for it. You can use either the Crop tool or the Crop command to 
crop an image. Both methods permanently delete all the pixels outside the crop 
selection area. 

1 In the Tools panel, select the Ruler tool ( ), hidden 
behind the Eyedropper tool ( ).

2 With the Ruler tool, click on the upper-left corner 
of the photo, where it meets the white space. Drag 
the tool to the upper-right corner of the photo, and 
click again. 

3 Click the Straighten button in the options bar (at the top of the work area).

Photoshop straightens the photograph.

4 In the Tools panel, select the Crop tool ( ). �en, in the options bar, enter the 
dimensions (in inches) of the �nished image. For Width, type 3.5 in, and for 
Height type 2.5 in.

5 Draw a crop marquee around the image. Don�t worry about which part of the 
image is included, because you�ll adjust the marquee in a moment. As you drag, 
the marquee retains the same proportion as the dimensions you speci�ed for the 
target size (3.5 x 2.5 inches). 

When you release the mouse button, a cropping shield covers the area outside the 
cropping selection, and the options bar displays choices about the cropping shield. 

6 Place the pointer inside the crop marquee, and drag the marquee until it contains 
the portion of the picture you want shown to produce an artistically pleasing 
result. If you need to adjust the size of the marquee, drag one of the corner 
handles. You can also use the arrow keys on the keyboard to adjust the marquee 
in 1-pixel increments.
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7 Press Enter or Return. �e image is now cropped, and the cropped image now 
�lls the image window, straightened, sized, and cropped according to your 
speci�cations. 

8 Choose File > Save to save your work.

Replacing colors in an image
Use the Color Replacement tool to paint over one color with another. When you 
start painting with the Color Replacement tool, it analyzes the �rst pixels you paint 
over. Because it then only replaces pixels of a similar color, you don�t have to be ter-
ribly precise as you paint. You can select settings that determine whether the tool 
paints over contiguous or discontiguous pixels, and how much color di�erence the 
tool accepts. 

You�ll use the Color Replacement tool to change the color of the child�s cap in the 
image of the playground.

1 Zoom in to see the child�s cap clearly.

2 Select the Color Replacement tool ( ) in the Tools panel, hidden behind the 
Brush tool ( ).

3 Click the Foreground Color swatch in the Tools panel. In the Color Picker, 
select a color of green. We selected an RGB color with the values R=49, G=184, 
and B=6. 

� Tip: You can choose 
Image > Trim to discard 
a border area around 
the edge of the image, 
based on transparency 
or edge color.
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You�ll paint the foreground color over the red hat.

4 In the options bar, open the Brush 
pop-up panel to view brush options. 

5 Move the Size slider to 15 pixels, the 
Hardness slider to 40%, and the Spacing 
slider to 25%. Choose O� from the Size 
and Tolerance menus.

6 Click outside the Brush pop-up panel to 
close it.

7 In the options bar, choose Hue from the Mode menu. �en click Sampling: 
Continous ( ) (the button next to the Hue menu). Choose Find Edges from the 
Limits menu, and set the Tolerance to 32%. Make sure Anti-Alias is selected.

8 Begin painting in the middle of the hat, and paint out toward the edges.

9 Choose a smaller brush, if you like, and continue painting out towards the edges 
of the hat. You can zoom in if needed.

10 When the hat is green, save the �le.
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Repairing areas with the Clone Stamp tool
�e Clone Stamp tool uses pixels from one area of an image to replace the pixels 
in another part of the image. Using this tool, you can not only remove unwanted 
objects from your images, but you can also �ll in missing areas in photographs you 
scan from damaged originals. 

You�ll start by replacing a bright white area of the wall�a hot spot�with cloned 
bricks from another area of the picture. 

1 Select the Clone Stamp tool ( ) in the Tools panel.

2 In the options bar, open the Brush pop-up menu, and set the size to 21 and the 
Hardness to 0%. �en, make sure that the Aligned option is selected. 

3 Choose Window > Clone Source to open the Clone Source panel. �is panel 
gives you greater control over the area you�re cloning from (in this case, the 
bricks). 

4 Select Show Overlay and Clipped in the Clone Source panel. �en, make sure 
Opacity is set to 100%. �e overlay lets you see what you�re cloning before you 
stamp it. 

5 Move the Clone Stamp tool over the darker bricks just to the right of the hot 
spot on the wall. (You may want to zoom in to see the area better.)

6 Alt-click (Windows) or Option-click (Mac OS) to start sampling that part of the 
image. (When you press Alt or Option, the pointer appears as target cross-hairs.) 
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7 Starting at the area just to the right of the girl�s hat, drag the Clone Stamp 
tool to the right, over the hot spot on the bricks. �e clone overlay lets you see 
what will appear there. �is is particularly useful for keeping the bricks in a 
straight line.

8 Release the mouse button and move the pointer to another area in the hot spot, 
and then start dragging again.

Each time you click the Clone Stamp tool, it begins again with a new source point, 
in the same relationship to the tool as the �rst stroke you made. �at is, if you 
begin painting further right, it samples from bricks that are further right than the 
original source point. �at�s because Aligned is selected in the options bar.

9 Continue cloning the bricks until the entire hot spot is �lled in. 

If necessary to help make the bricks appear to blend in naturally with the rest of 
the image, you can adjust your cloning by resetting the sample area (as you did 
in step 6) and recloning. Or, you can try deselecting the Aligned option and 
cloning again.

10 When you�re satis�ed with the appearance of the bricks, close the Clone Source 
panel, and choose File > Save. 

� Note: When the 
Aligned option is not 
selected, each time 
you make a stroke, you 
begin sampling from 
the same source point, 
regardless of where you 
place the tool.
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Using the Spot Healing Brush tool 
�e next task is to clean up some dark spots in the wall. You could do this with the 
Clone Stamp tool ( ), but instead you�ll use another technique. You�ll use the Spot 
Healing Brush to clean up the wall.

�e Spot Healing Brush tool quickly removes blemishes and other imperfections 
from photos. It paints with sampled pixels from an image or pattern and matches the 
texture, lighting, transparency, and shading of the sampled pixels to the pixels being 
healed. Unlike the Clone Stamp tool, the Spot Healing Brush doesn�t require you to 
specify a sample spot. It automatically samples from around the retouched area.

�e Spot Healing Brush is excellent for retouching blemishes in portraits, but will 
also work nicely in this image in the dark area of the wall, because the wall has a 
uniform, muted appearance to the right of the dark areas.

1 Zoom in or scroll to see the dark areas on the upper-left corner of the image.

2 In the Tools panel, select the Spot 
Healing Brush tool ( ).

3 In the options bar, open the Brush 
pop-up panel, and specify a 100% hard 
brush that is about 40 px in diameter. 

4 In the image window, drag the Spot Healing Brush from right to left across the 
dark spots in the upper-left corner of the image. You can use as many or as few 
strokes as you like; paint until you�re satis�ed with the results. As you drag, the 
stroke at �rst appears black, but when you release the mouse, the painted area 
is �healed.�

5 Choose File > Save.

� Note: The Healing
Brush tool works 
similarly to the Spot 
Healing Brush tool, 
except that it requires 
you to sample source 
pixels before retouching 
an area.
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Using content-aware �ll
Content-aware �ll takes blending a few steps further. Photoshop �lls a selection with 
pixels that match the surroundings. Applying content-aware �ll isn�t like cloning, 
because you aren�t copying part of the image to another part. Really, it�s more like 
magic. You can �ll any selection with content similar to the content around it, as 
if the object you�ve selected never existed. You�ll get a chance to see it for yourself 
as you touch up the brick wall, removing the large crack and the dark areas of the 
wall on the left. Because the wall varies in color, texture, and lighting, it would 
be challenging to successfully use the Clone Stamp tool to touch up these areas. 
Fortunately, the content-aware �ll feature make this process easy.

1 In the Tools panel, select the Quick Selection tool ( ).

2 In the options bar, open the Brush pop-up menu, and set the brush size to 3 px.

3 Drag the Quick Selection tool around the crack in the wall to select it.

4 Choose Edit > Fill. 

5 In the Fill dialog box, choose Content-Aware from the Use menu, and click OK.

�e selection changes to match the area around it.

6 Choose Select > Deselect.

7 Use the Quick Selection tool to select the darker area on the left edge of the wall. 

8 Choose Edit > Fill, choose Content-Aware from the Use menu, and click OK.

9 Choose Select > Deselect. 
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Applying the Unsharp Mask �lter 
�e last task you might want to do when retouching a photo is to apply the 
Unsharp Mask �lter. �e Unsharp Mask �lter adjusts the contrast of the edge detail 
and creates the illusion of a more focused image.

1 Choose Filter > Sharpen > Unsharp Mask.

2 In the Unsharp Mask dialog box, make 
sure that Preview is selected so you can 
see the e�ect of settings you adjust in the 
image window. 

You can drag inside the preview window in 
the dialog box to see di�erent parts of the 
image, or use the plus and minus buttons 
below the thumbnail to zoom in and out.

3 Drag the Amount slider to about 70% to 
sharpen the image.

4 Drag the Radius slider to determine the 
number of pixels surrounding the edge 
pixels that will a�ect the sharpening. 
�e higher the resolution, the higher the 
Radius setting should be. (We used the default value, 1.0 pixel.) 

5 (Optional) Adjust the �reshold slider. �is determines how di�erent the 
sharpened pixels must be from the surrounding area before they are considered 
edge pixels and subsequently sharpened by the Unsharp Mask �lter. �e default 
�reshold value of 0 sharpens all pixels in the image. Try a di�erent value, such 
as 2 or 3.

6 When you�re satis�ed with the results, 
click OK to apply the Unsharp Mask 
�lter.

7 Choose File > Save.

� Tip: As you try 
di�erent settings, 
toggle the Preview 
option on and o� to 
see how your changes 
a�ect the image. Or, 
you can click and hold 
the mouse button on 
the preview window 
in the dialog box to 
temporarily toggle the 
�lter o� in the preview 
window. If your image 
is large, using the 
preview window can 
be more e�cient, 
because only a small 
area is redrawn.
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About unsharp masking
Unsharp masking, or USM, is a traditional �lm-compositing technique used to 
sharpen edges in an image. The Unsharp Mask �lter corrects blurring introduced 
during photographing, scanning, resampling, or printing. It�s useful for images 
intended for both print and online viewing.

Unsharp Mask locates pixels that di�er from surrounding pixels by the threshold 
you set and increases the pixels� contrast by the amount you specify. In addition, you 
can adjust the radius of the region to which each pixel is compared.

The e�ects of the Unsharp Mask �lter are far more pronounced onscreen than they 
are in high-resolution output. If your �nal destination is print, experiment to deter-
mine which settings work best for your image.

Saving the image for four-color printing
Before you save a Photoshop �le for use in a four-color publication, you must 
change the image to CMYK color mode. You�ll use the Mode command to change 
the image color mode. 

For more information about converting between color modes, see Photoshop Help.

1 Choose File > Save As, and save the �le as 02_CMYK.psd. It�s a good idea to 
save a copy of your original �le before changing color modes, so that you can 
make changes in the original later, if necessary.

2 Choose Image > Mode > CMYK Color. Click OK when Photoshop displays an 
alert about the color management pro�le. 

If you were preparing this image for a real publication, you�d want to con�rm that 
you were using the appropriate CMYK pro�le. See Lesson 14, �Producing and 
Printing Consistent Color,� to learn about color management.

� Tip: Most images 
include more than one 
layer. Choose Layer > 
Merge Visible before 
you change the color 
mode to ensure that all 
the changes you made 
are included in the 
CYMK image.
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3 If you use Adobe InDesign to create 
your publications, simply choose 
File > Save. InDesign can import 
native Photoshop (PSD) �les, so 
there is no need to convert the 
image to TIFF.

If you�re using another layout 
application, choose File > Save As, 
and then proceed to step 4 to save 
the image as a TIFF �le.

4 In the Save As dialog box, choose 
TIFF from the Format menu.

5 Click Save.

6 In the TIFF Options dialog box, 
select your operating system for the 
Byte Order, and click OK.

�e image is now fully retouched, saved, and ready for placement in a page 
layout application. 

For more information about �le formats, see Photoshop Help.

You can combine Photoshop images with other 
elements in a layout application such as 
Adobe InDesign.
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Review Questions
1 Review uses Number List

Extra Credit
You can get great results converting a color image to black and white (with or without a tint) in 
Photoshop or Camera Raw.

In Photoshop:
1 Choose File > Open, and navigate to the bike.jpg � le in the Lesson02 folder. Click Open. 

2 If the � le opens in Camera Raw, click Open Image to open it in Photoshop.

3 In the Adjustments panel, click the Black & White button to add a Black & White adjustment layer.

4 Adjust the color sliders to change the saturation of color channels. You can also experiment with 
options from the preset menu, such as Darker or Infrared. Or, select the tool in the upper-left 
corner of the Adjustments panel, and then drag it across the image to adjust the colors associated 
with that area. (We darkened the bike itself and made the background areas lighter.)

5 If you want to add a tint to the photo, select Tint. Then, click the color swatch and select a tint 
color (we used R=227, G=209, and B=198). 

In Camera Raw:
1 In Bridge, select the bike.jpg � le, and choose File > Open In Camera Raw.

2 In Camera Raw, click the   HSL/Grayscale tab.

3 Select  Convert To Grayscale, and then adjust the color sliders to in the Hue, Saturation, and 
Luminance panes to change the intensity of the shades.
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Review questions
1 What does resolution mean?

2 What does the Crop tool do?

3 How can you adjust the tone and color of an image in Camera Raw?

4 What tools can you use to remove blemishes in an image?

5 What e�ect does the Unsharp Mask �lter have on an image?

Review answers
1 �e term resolution refers to the number of pixels that describe an image and establish 

its detail. Image resolution and monitor resolution are measured in pixels per inch (ppi). 
Printer, or output, resolution is measured in ink dots per inch (dpi).

2 You can use the Crop tool to trim or scale an image.

3 Use the White Balance tool to adjust the color temperature. �en �ne-tune the color 
and tone using sliders in the Basic panel.

4 �e Healing Brush, Spot Healing Brush, and Clone Stamp tools, as well as content-
aware �ll, let you replace unwanted portions of an image with other areas of the image. 
�e Clone Stamp tool copies the source area exactly; the Healing Brush and Spot 
Healing Brush tools blend the area with the surrounding pixels. �e Spot Healing Brush 
tool doesn�t require a source area at all; it �heals� areas to match the surrounding pixels. 
Content-aware �ll replaces a selection with content that matches the surrounding area.

5 �e Unsharp Mask �lter adjusts the contrast of the edge detail and creates the illusion 
of a more focused image.
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Learning how to select areas of an image is of primary 
importance�you must � rst select what you want to 
a� ect. Once you�ve made a selection, only the area 
within the selection can be edited.
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About selecting and selection tools
Making changes to an area within an image in Photoshop is a two-step process. 
You �rst select the part of an image you want to change with one of the selection 
tools. �en, you use another tool, �lter, or other feature to make changes, such as 
moving the selected pixels to another location or applying a �lter to the selected 
area. You can make selections based on size, shape, and color. �e selection process 
limits changes to within the selected area. Other areas are una�ected.

�e best selection tool for a speci�c area often depends on the characteristics of 
that area, such as shape or color. �ere are four types of selections:

Geometric selections �e Rectangular Marquee tool ( ) selects a rectangular 
area in an image. �e Elliptical Marquee tool ( ), which is hidden behind the 
Rectangular Marquee tool, selects elliptical areas. �e Single Row Marquee 
tool ( ) and Single Column Marquee tool ( ) select either a 1-pixel-high row 
or a 1-pixel-wide column, respectively. 

Freehand selections Drag the Lasso tool ( ) around an area to trace a freehand 
selection. Using the Polygonal Lasso tool ( ), click to set anchor points in straight-
line segments around an area. �e Magnetic Lasso tool ( ) works something like a 
combination of the other two lasso tools, and works best when good contrast exists 
between the area you want to select and its surroundings.

Edge-based selections �e Quick Selection tool ( ) quickly �paints� a selection by 
automatically �nding and following de�ned edges in the image.

Color-based selections �e Magic Wand tool ( ) selects parts of an image based 
on the similarity in color of adjacent pixels. It is useful for selecting odd-shaped 
areas that share a speci�c range of colors. 

� Note: You�ll learn 
how to select vector 
areas using the pen 
tools in Lesson 8, 
�Vector Drawing 
Techniques.�
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Getting started
First, you�ll look at the image you will create as you explore the selection tools in 
Adobe Photoshop. 

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS) to restore the default preferences. (See 
�Restoring default preferences� on page 5.)

2 When prompted, click Yes to con�rm that you want to delete the Adobe 
Photoshop Settings �le.

3 Click the Launch Bridge button ( ) in the Application bar to open Adobe Bridge.

4 In the Favorites panel, click the Lessons folder. �en, double-click the Lesson03 
folder in the Content panel to see its contents.

5 Study the 03End.psd �le. Move the thumbnail slider to the right if you want to 
see the image in more detail.

�e project is a collage of objects, includ-
ing a piece of coral, a sand dollar, a mussel, 
a nautilus, a bowl of small shells, a wooden 
plate, and the �Sally�s Seashells� logo. �e 
challenge in this lesson is to arrange these 
elements, which were scanned together on 
the single page you see in the 03Start.psd 
�le. �e ideal composition is up to you, so 
this lesson won�t describe precise locations. 
�ere is no right or wrong position for any of 
the objects.

6 Double-click the 03Start.psd thumbnail to open the image �le in Photoshop.

7 Choose File > Save As, rename the �le 03Working.psd, and click Save. By saving 
another version of the start �le, you don�t have to worry about overwriting the 
original.

Using the Quick Selection tool
�e Quick Selection tool provides one of the easiest ways to make a selection. You 
simply paint an area of an image, and the tool automatically �nds the edges. You 
can add or subtract areas of the selection until you have exactly the area you want. 

�e image of the sand dollar in the 03Working.psd �le has clearly de�ned edges, 
making it an ideal candidate for the Quick Selection tool. You�ll select just the sand 
dollar, not the shadow or background behind it.
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1 Select the Zoom tool in the Tools panel, and then zoom in so that you can see 
the sand dollar well.

2 Select the Quick Selection tool ( ) in the Tools panel.

3 Click on an o�-white area near the outside edge of the sand dollar. �e Quick 
Selection tool �nds the full edge automatically, selecting the entire sand dollar.

Leave the selection active so that you can use it in the next exercise.

Moving a selected area
Once you�ve made a selection, any changes you make apply exclusively to the pixels 
within the selection. �e rest of the image is not a�ected by those changes.

To move the selected area to another part of the composition, you use the Move 
tool. �is image has only one layer, so the pixels you move will replace the pixels 
beneath them. �is change is not permanent until you deselect the moved pixels, 
so you can try di�erent locations for the selection you�re moving before you make a 
commitment.

1 If the sand dollar is not still selected, repeat the previous exercise to select it.

2 Zoom out so you can see both the wooden plate and the sand dollar.

3 Select the Move tool ( ). Notice that the 
sand dollar remains selected.

4 Drag the selected area (the sand dollar) 
to the left area of the collage so that the 
sand dollar overlaps the lower-left edge 
of the wooden plate. 

5 Choose Select > Deselect, and then 
choose File > Save.
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In Photoshop, it�s not easy to lose a selection. Unless a selection tool is active, 
clicking elsewhere in the image will not deselect the active area. To deliberately 
deselect a selection, you can choose Select > Deselect, press Ctrl+D (Windows) or 
Command+D (Mac OS), or click outside the selection with any selection tool to 
start a di� erent selection.

Julieanne Kost is an o�  cial Adobe Photoshop evangelist. 

Tool tips from the Photoshop
evangelist
Move tool tip

If you�re moving objects in a multilayer � le with the Move tool and you suddenly 
need to select one of the layers, try this: With the Move tool selected, move the 
pointer over any area of an image and right-click (Windows) or Control-click 
(Mac OS). The layers that are under the pointer appear in the context menu. 
Choose the one you�d like to make active.

Manipulating selections
You can reposition selections as you create them, move them, and even duplicate 
them. In this section, you�ll learn several ways to manipulate selections. Most of 
these methods work with any selection, but you�ll use them here with the Elliptical 
Marquee tool, which lets you select ovals or perfect circles.

One of the best things about this section is the introduction of keyboard shortcuts 
that can save you time and arm motions.

Repositioning a selection marquee while creating it
Selecting ovals and circles can be tricky. It�s not always obvious where you should 
start dragging, so sometimes the selection will be o� -center, or the ratio of width 
to height won�t match what you need. In this exercise, you�ll learn techniques for 
managing those problems, including two important keyboard-mouse combinations 
that can make your Photoshop work much easier.

As you perform this exercise, be very careful to follow the directions about keeping 
the mouse button or speci� c keys pressed. If you accidentally release the mouse but-
ton at the wrong time, simply start the exercise again from step 1.
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1 Select the Zoom tool ( ), and click the bowl of shells on the right side of the 
image window to zoom in to at least 100% view (use 200% view if the entire bowl 
of shells will still �t in the image window on your screen). 

2 Select the Elliptical Marquee tool ( ), hidden under the Rectangular Marquee 
tool ( ).

3 Move the pointer over the bowl of shells, and drag diagonally across the oval 
bowl to create a selection, but do not release the mouse button. It�s OK if your 
selection does not match the bowl shape yet.

If you accidentally release the mouse button, draw the selection again. In most 
cases�including this one�the new selection replaces the previous one.

4 Still holding down the mouse button, press the spacebar, and continue to drag 
the selection. Instead of resizing the selection, now you�re moving it. Position it 
so that it more closely aligns with the bowl.

5 Carefully release the spacebar (but not the mouse button) and continue to drag, 
trying to make the size and shape of the selection match the oval bowl of shells 
as closely as possible. If necessary, hold down the spacebar again and drag to 
move the selection marquee into position around the bowl of shells.

Begin dragging a selection. Press the spacebar to move it. Complete the selection.

6 When the selection border is positioned appropriately, release the mouse button.

7 Choose View > Zoom Out or use the slider in the Navigator panel to reduce the 
zoom view so that you can see all of the objects in the image window.

Leave the Elliptical Marquee tool and the selection active for the next exercise.

Moving selected pixels with a keyboard shortcut
Now you�ll use a keyboard shortcut to move the selected pixels onto the wooden 
plate. �e shortcut temporarily switches the active tool to the Move tool, so you 
don�t need to select it from the Tools panel.

1 If the bowl of shells is not still selected, repeat the previous exercise to select it.

� Note: You don�t have 
to include every pixel in 
the bowl of shells, but 
the selection should be 
the shape of the bowl, 
and should contain the 
shells comfortably.



ADOBE PHOTOSHOP CS5 CLASSROOM IN A BOOK 73

2 With the Elliptical Marquee tool ( ) selected in the Tools panel, press Ctrl 
(Windows) or Command (Mac OS), and move the pointer within the selection. 
�e pointer icon now includes a pair of scissors ( ) to indicate that the 
selection will be cut from its current location.

3 Drag the bowl of shells onto the wooden 
plate so that it overlaps the upper left 
edge of the wooden plate. (You�ll use 
another technique to nudge the oval bowl 
into the exact position in a minute.) 

4 Release the mouse button, but don�t 
deselect the bowl of shells.

Moving with the arrow keys
You can make minor adjustments to the position of selected pixels by using the 
arrow keys. You can nudge the selection in increments of either one pixel or 
ten pixels. 

When a selection tool is active in the Tools panel, the arrow keys nudge the selec-
tion border, but not the contents. When the Move tool is active, the arrow keys 
move the selection border and its contents. 

You�ll use the arrow keys to nudge the bowl of shells. Before you begin, make sure 
that the bowl of shells is still selected in the image window.

1 Press the Up Arrow key ( ) on your keyboard a few times to move the oval 
upward.

Notice that each time you press the arrow key, the bowl of shells moves one pixel. 
Experiment by pressing the other arrow keys to see how they a�ect the selection. 

2 Hold down the Shift key as you press an arrow key.

When you hold down the Shift key, the selection moves ten pixels every time you 
press an arrow key. 

Sometimes the border around a selected area can distract you as you make adjust-
ments. You can hide the edges of a selection temporarily without actually deselect-
ing, and then display the selection border once you�ve completed the adjustments. 

� Note: You can release 
the Ctrl or Command 
key after you start 
dragging, and the Move 
tool remains active. 
Photoshop reverts to 
the previously selected 
tool when you deselect, 
whether you click 
outside the selection 
or use the Deselect 
command.
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3 Choose View > Show > Selection Edges or View > Extras.

Either command hides the selection border around the bowl of shells.

4 Use the arrow keys to nudge the bowl of shells until it�s positioned where you 
want it. �en choose View > Show > Selection Edges to reveal the selection 
border again.

Hidden selection edges Visible selection edges

5 Choose Select > Deselect, or press Ctrl+D (Windows) or Command+D 
(Mac OS).

6 Choose File > Save to save your work so far.

Selecting from a center point
In some cases, it�s easier to make elliptical or rectangular selections by drawing a 
selection from the center point. You�ll use this technique to select the logo graphic. 

1 Select the Zoom tool ( ), and zoom in on the logo to a magni�cation of about 
300%. Make sure that you can see the entire Sally�s Seashells graphic in your 
image window.
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2 Select the Elliptical Marquee tool ( ) in the Tools panel.

3 Move the pointer to the approximate center of the Sally�s Seashells graphic. 

4 Click and begin dragging. �en, without releasing the mouse button, press Alt 
(Windows) or Option (Mac OS) as you continue dragging the selection to the 
outer edge of the Sally�s Seashells graphic.

�e selection is centered over its starting point.

5 When you have the entire Sally�s Seashells graphic selected, release the mouse 
button �rst, and then release Alt or Option (and the Shift key if you used it). Do 
not deselect, because you�ll use this selection in the next exercise.

6 If necessary, reposition the selection border using one of the methods you 
learned earlier. If you accidentally released the Alt or Option key before you 
released the mouse button, try selecting the Sally�s Seashells graphic again.

Moving and changing the pixels in a selection
Now you�ll move the Sally�s Seashells graphic to the upper-right corner of the 
wooden plate. �en, you�ll change its color for a dramatic e�ect.

Before you begin, make sure that the Sally�s Seashells graphic is still selected. If it�s 
not, reselect it by completing the previous exercise.

1 Choose View > Fit On Screen so that the entire image �ts within the image 
window.

2 Select the Move tool ( ) in the Tools panel. 

3 Position the pointer within the Sally�s Seashells graphic selection. �e pointer 
becomes an arrow with a pair of scissors ( ), which indicates that dragging the 
selection will cut it from its current location and move it to the new location.

� Tip: To select a 
perfect circle, press 
Shift as you drag. 
Hold down Shift 
while dragging the 
Rectangular Marquee 
tool to select a 
perfect square.
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4 Drag the Sally�s Seashells graphic onto the upper-right corner of the plate. If you
want to adjust the position after you stop dragging, simply start dragging again. 
�e Sally�s Seashells graphic remains selected throughout the process.

5 Choose Image > Adjustments > Invert.

�e colors making up the Sally�s Seashells graphic are inverted so that now it�s 
e�ectively a color negative of itself.

6 Leaving the Sally�s Seashells graphic selected, choose File > Save to save 
your work.

Moving and duplicating a selection simultaneously
You can move and duplicate a selection at the same time. You�ll make a copy of the 
logo graphic. If the logo graphic image is no longer selected, reselect it now, using 
the techniques you learned earlier.

1 With the Move tool ( ) selected, press Alt (Windows) or Option (Mac OS) 
as you position the pointer inside the Sally�s Seashells graphic selection. �e 
pointer becomes a double arrow, which indicates that a duplicate will be made 
when you move the selection.

2 Continue holding down the Alt or Option key as you drag a duplicate of the 
graphic down and to the right. �e two copies of the graphic can overlap. 
Release the mouse button and the Alt or Option key, but don�t deselect the 
duplicate graphic.
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3 Choose Edit > Transform > Scale. A bounding box appears around the selection.

4 Press Shift as you drag one of the corner points to enlarge the graphic so that 
it becomes about 50% larger than the original. �en press Enter or Return to 
commit the change and remove the transformation bounding box. 

As you resize the object, the selection marquee resizes, too. �e duplicate graphic 
remains selected. Pressing the Shift key as you resize the selection constrains the 
proportions so that the enlarged object isn�t distorted.

5 Hold down Alt+Shift (Windows) or Option+Shift (Mac OS), and drag a new 
copy of the second Sally�s Seashells graphic down and to the right. 

Pressing the Shift key as you move a selection constrains the movement horizon-
tally or vertically in 45-degree increments.

6 Repeat steps 3 and 4 for the third Sally�s Seashells graphic, making it about twice 
the size of the �rst one.

7 When you�re satis�ed with the size and position of the third Sally�s Seashells 
graphic, press Enter or Return to con�rm the scale, choose Select > Deselect, 
and then choose File > Save.

For information on working with the center point in a transformation, see �Set or 
move the reference point for a transformation� in Photoshop Help.

� Tip: Choose Edit >
Transform > Again to 
duplicate the logo and 
enlarge it by twice 
as much as the last 
transformation.
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1 Select the Rectangular Marquee tool ( ), hidden behind the Elliptical Marquee 
tool ( ).

2 Drag a selection around the piece of coral. Make sure that your selection is large 
enough so that a margin of white appears between the coral and the edges of 
the marquee.

At this point, the coral and the white background area are selected. You�ll subtract 
the white area from the selection so that only the coral remains in the selection.

3 Select the Magic Wand tool ( ), hidden under the Quick Selection tool ( ).

4 In the options bar, con�rm that the Tolerance value is 32. �is value determines 
the range of colors the wand selects. 

5 Select the Subtract From Selection button ( ) in the options bar. A minus sign 
appears next to the wand in the pointer icon. Anything you select now will be 
subtracted from the initial selection.

6  Click in the white background area within the selection marquee.

�e Magic Wand tool selects the entire background, subtracting it from the selec-
tion. Now all the white pixels are deselected, leaving the coral perfectly selected.



80 LESSON 3 Working with Selections

7 Select the Move tool ( ), and drag 
the coral to the wooden plate, a little 
to the right and above the center of 
the plate.

8 Choose Select > Deselect, and then save 
your work.

Selecting with the lasso tools
Photoshop includes three lasso tools: the Lasso tool, the Polygonal Lasso tool, and 
the Magnetic Lasso tool. You can use the Lasso tool to make selections that require 
both freehand and straight lines, using keyboard shortcuts to move back and forth 
between the Lasso tool and the Polygonal Lasso tool. You�ll use the Lasso tool to 
select the mussel. It takes a bit of practice to alternate between straight-line and 
freehand selections�if you make a mistake while you�re selecting the mussel, 
simply deselect and start again. 

1 Select the Zoom tool ( ), and click the mussel until the view enlarges to 100%. 
Make sure you can see the entire mussel in the window.

2 Select the Lasso tool ( ). Starting at the lower-left section of the mussel, drag 
around the rounded end of the mussel, tracing the shape as accurately as 
possible. Do not release the mouse button.

3 Press the Alt (Windows) or Option (Mac OS) key, and then release the mouse 
button so that the lasso pointer changes to the polygonal lasso shape ( ). Do 
not release the Alt or Option key.

4 Begin clicking along the end of the mussel to place anchor points, following the 
contours of the mussel. Be sure to hold down the Alt or Option key throughout 
this process.

Drag with the Lasso tool. Click with the Polygonal Lasso tool.
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�e selection border automatically stretches like a rubber band between 
anchor points.

5 When you reach the tip of the mussel, hold down the mouse button as you 
release the Alt or Option key. �e pointer again appears as the lasso icon.

6 Carefully drag around the tip of the mussel, holding the mouse button down. 

7 When you �nish tracing the tip and reach the lower side of the mussel, �rst 
press Alt or Option again, and then release the mouse button. Click along the 
lower side of the mussel with the Polygonal Lasso tool as you did on the top. 
Continue to trace the mussel until you arrive back at the starting point of your 
selection near the left end of the image. 

8 Click at the start of the selection, and then release the Alt or Option key. �e 
mussel is now entirely selected. Leave the mussel selected for the next exercise.

Rotating a selection
So far, you�ve moved, resized, duplicated, and inverted the color of selected areas. In 
this exercise, you�ll see how easy it is to rotate a selected object.

Before you begin, make sure that the mussel is still selected.

1 Choose View > Fit On Screen to resize 
the image window to �t on your screen. 

2 Press Ctrl (Windows) or Command 
(Mac OS) as you drag the mussel to the 
lower section of the wooden plate. �e 
pointer changes to the Move tool icon.

3 Choose Edit > Transform > Rotate. �e mussel and selection marquee are 
enclosed in a bounding box.
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4 Move the pointer outside the bounding box so that it becomes a curved, 
double-headed arrow ( ). Drag to rotate the mussel to a �15-degree angle. You 
can verify the angle in the Rotate box in the options bar. Press Enter or Return to 
commit the transformation changes.

5 If necessary, select the Move tool ( ) and drag to reposition the mussel. When 
you�re satis�ed, choose Select > Deselect.

6 Choose File > Save. 

Selecting with the Magnetic Lasso tool
You can use the Magnetic Lasso tool to make freehand selections of areas with 
high-contrast edges. When you draw with the Magnetic Lasso tool, the selection 
border automatically snaps to the edge between areas of contrast. You can also 
control the selection path by occasionally clicking the mouse to place anchor points 
in the selection border.
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You�ll use the Magnetic Lasso tool to select the nautilus so that you can move it to 
the center of the plate.

1 Select the Zoom tool ( ), and click the nautilus to zoom in to at least 100%. 

2 Select the Magnetic Lasso tool ( ), hidden under the Lasso tool ( ).

3 Click once along the left edge of the nautilus, and then move the Magnetic 
Lasso tool along the edge to trace its outline. 

Even though you�re not holding down the mouse button, the tool snaps to the edge 
of the nautilus and automatically adds fastening points. 

4 When you reach the left side of the nautilus again, double-click to return the 
Magnetic Lasso tool to the starting point, closing the selection. Or you can 
move the Magnetic Lasso tool over the starting point and click once.

5 Double-click the Hand tool ( ) to �t the image in the image window.

6 Select the Move tool ( ), and drag the nautilus onto the plate.

7 Choose Select > Deselect, and then choose File > Save.

� Tip: In low-contrast 
areas, you may want to 
click to place your own 
fastening points. You 
can add as many as you 
need. To remove the 
most recent fastening 
point, press Delete, and 
then move the mouse 
back to the remaining 
fastening point and 
continue selecting.
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5 Select the Eraser tool ( ) in the Tools panel, and then make sure that the 
foreground and background color swatches in the Tools panel are set to the 
defaults: black in the foreground and white in the background.

6 In the options bar, open the Brushes pop-up panel, and specify an 80-pixel 
brush with 100% hardness. 

7 Drag the Eraser tool across the area you want to remove. You can erase quickly, 
because the Eraser tool a�ects only the selected area.

8 Repeat steps 4�7 to remove any other unwanted scraps of background.

9 Choose File > Save to save your work. 
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In this composition, the coral has more complicated edges than the other elements. 
You�ll select it and then �ne-tune its edges.

1 Select the Quick Selection tool ( ), hidden beneath the Magic Wand tool ( )
in the Tools panel.

2 Drag from the upper-left corner of the coral to select it with part of the brown 
background. Use a size 6 brush to get a more precise selection.

3 In the options bar, click the Subtract From Selection button ( ).

4 Click throughout the brown portion of the selection, until only the coral 
is selected.

5 Click Re�ne Edge in the options bar.

�e Re�ne Edge dialog box contains options to improve the selection edges by soft-
ening, feathering, or expanding them, or increasing their contrast. You can also view 
the selection edges as if masked or against various backgrounds.
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6 To prepare the edge for a drop shadow, set Smooth to 24, Feather to 0.5,
Contrast to 12, and Shift Edge to -21.

7 Select the Zoom tool in the dialog box, and then drag it across the piece of coral 
to zoom in on its edges. 

You�ll preview the shadow that you�ll add to the coral against one of the mattes. 

8 In the View Mode area of the dialog box, click the arrow next to the small 
preview, and then choose On Black from the pop-up menu. A black background 
appears under the selection, and the selection edges disappear. You can choose 
the other options to see the edges against di�erent backgrounds. 

9 Increase the Radius value to add more of a shadow around the coral edges. 
We used a value of 4.5 pixels. 

You�ve gone to a lot of work to make and re�ne your selection. Now, so that you 
don�t lose it, you�ll save it to a new layer. 
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10 When you�re satis�ed with the adjustments, choose New Layer from the Output 
To menu, and then click OK. 

11 In the Layers panel, double-click the new layer�s name, and rename it Coral.

12 In the Layers panel, click the eye icon next to the Background layer to make it 
visible.

Isolating and saving selections 
You�ll save selections of the other elements in the composition, as well. �at way, 
your selections remain intact and easily available for editing. 

1 Zoom out or scroll across the image so that you can see the nautilus shell. 

2 In the Layers panel, select the Background layer. 

3 Use the Quick Selection tool ( ) to select the nautilus. Increase the brush size 
to select it more quickly. Remember that you can add or subtract from the 
selection using the buttons in the options bar. 

4 Choose Edit > Copy, and then choose Edit > Paste to paste a copy of the nautilus 
shell onto a new layer. In the Layers panel, double-click the new layer�s name, 
and rename it Nautilus.

� Tip: You�ll learn 
other ways to save 
selections in Lesson 6, 
�Masks and Channels.�
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5 Repeat steps 1�4 for the bowl of shells, mussel, 
sand dollar, and Sally�s Seashells logo, naming 
their new layers Bowl, Mussel, Sand Dollar,
and Logo, respectively. 

6 Choose File > Save.

It�s good to save your selections on discrete 
layers�especially when you�ve spent time and 
e�ort creating them�so that you can easily 
retrieve them. 

Creating a soft drop shadow 
To complete your composition, you�ll add a drop shadow behind the shells and logo. 
Adding the drop shadow is a simple matter of adding a layer e�ect.

1 In the Layers panel, select the Mussel layer. 

2 At the bottom of the Layers panel, click the 
Add A Layer Style button ( ), and choose 
Drop Shadow from the pop-up menu.

3 In the Layer Styles dialog box, adjust the shadow settings to add a soft shadow. 
We used these values: Blend mode: Multiply, Opacity: 45%, Angle: 30, Distance: 
5 px, Spread 3%, Size: 30 px. �en click OK. 

�e mussel now has a soft drop shadow.
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To replicate this shadow for the rest of the shells and the Sally�s Seashells logo, you�ll 
simply copy the e�ect to their layers.

4 In the Layers panel, position the pointer on the Drop Shadow layer e�ect 
beneath the Mussel thumbnail (the pointer turns into a pointing hand).

5 Hold down Alt (Windows) or Option (Mac OS), and drag the e�ect up to the 
Coral layer to copy it. 

�ere you have it! You�ve copied the drop shadow.

6 Repeat step 5, Alt-dragging (Windows) or Option-dragging (Mac OS) the Drop 
Shadow e�ect onto each of the other layers except the Background layer.

7 Choose File > Save to save your work.

You�ve used several di�erent selection tools to move all the seashells into place. �e 
collage is complete!

� Note: To remove 
a layer e�ect, drag 
the e�ect icon to the 
Delete Layer button 
at the bottom of the 
Layers panel.
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Separating portions of an 
image onto di�erent layers
To quickly create multiple images from one scan, use the Crop And Straighten 
Photos command. Images with a clearly delineated outline and a uniform back-
ground�such as the 03Start.psd �le�work best. To try it, open the 03Start.psd �le 
in the Lesson03 folder, and choose File > Automate > Crop And Straighten Photos. 
Photoshop automatically crops each image in the start �le and creates individual 
Photoshop �les for each. You can close each �le without saving.

Original image Result
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Review Questions
1 Review uses Number List

Review questions
1 Once you�ve made a selection, what area of the image can be edited? 

2 How do you add to and subtract from a selection?

3 How can you move a selection while you�re drawing it? 

4 When drawing a selection with the Lasso tool, how should you �nish drawing the 
selection to ensure it�s the shape you want? 

5 What does the Quick Selection tool do?

6 How does the Magic Wand tool determine which areas of an image to select? What is 
tolerance, and how does it a�ect a selection?

Review answers
1 Only the area within an active selection can be edited. 

2 To add to a selection, click the Add To Selection button in the options bar, and then 
click the area you want to add. To subtract from a selection, click the Subtract From 
Selection button in the options bar, and then click the area you want to subtract. You 
can also add to a selection by pressing Shift as you drag or click; to subtract, press Alt 
(Windows) or Option (Mac OS) as you drag or click. 

3 To reposition a selection, without releasing the mouse button, hold down the spacebar 
and drag. 

4 To make sure that the selection is the shape you want when you use the Lasso tool, 
end the selection by dragging across the starting point of the selection. If you start and 
stop the selection at di�erent points, Photoshop draws a straight line between the start 
point of the selection and the end point of the selection. 

5 �e Quick Selection tool expands outward from where you click to automatically �nd 
and follow de�ned edges in the image.

6 �e Magic Wand tool selects adjacent pixels based on their similarity in color. �e 
Tolerance setting determines how many color tones the Magic Wand tool will select. 
�e higher the tolerance setting, the more tones are selected.
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Adobe Photoshop lets you isolate di� erent parts of 
an image on layers. Each layer can then be edited as 
discrete artwork, allowing tremendous � exibility in 
composing and revising an image.
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About layers
Every Photoshop �le contains one or more layers. New �les are generally created 
with a background layer, which contains a color or an image that shows through the 
transparent areas of subsequent layers. All new layers in an image are transparent 
until you add text or artwork (pixel values). 

Working with layers is analogous to placing portions of a drawing on clear sheets 
of �lm, such as those viewed with an overhead projector: Individual sheets may 
be edited, repositioned, and deleted without a�ecting the other sheets. When the 
sheets are stacked, the entire composition is visible. 

Getting started
You�ll start the lesson by viewing an image of the �nal composition.

1 Start Photoshop, and then immediately hold down Ctrl+Alt+Shift (Windows) 
or Command+Option+Shift (Mac OS) to restore the default preferences. (See 
�Restoring default preferences� on page 5.) 

2 When prompted, click Yes to delete the Adobe Photoshop Settings �le.

3 In the Application bar, click the Launch Mini Bridge button to open the Mini 
Bridge panel.

4 In the Mini Bridge panel, click Browse Files.

5 In the Favorites panel, click the Lessons folder. 
�en, double-click the Lesson04 folder in the 
Content panel, and select the 04End.psd �le. 
Press the spacebar for a full-screen view.

�is layered composite represents a postcard. You 
will create it now, and, in doing so, learn how to 
create, edit, and manage layers.

6 Press the spacebar again to return to the 
Mini Bridge panel, and then double-click the 
04Start.psd �le to open it in Photoshop.

7 Choose File > Save As, rename the �le 
04Working.psd, and click Save. Click OK if you 
see the Photoshop Format Options dialog box. 

Saving another version of the start �le frees you to make changes without worrying 
about overwriting the original.
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3 In the Mini Bridge panel, double-click the Beach.psd �le in the Lesson04 folder 
to open it in Photoshop.

�e Layers panel changes to display the layer information for the active Beach.psd 
�le. Notice that only one layer appears in the Beach.psd image: Layer 1, not 
Background. (For more information, see the sidebar, �About the background layer.�)

About the background layer
When you create a new image with a white or colored background, the bottom layer 
in the Layers panel is named Background. An image can have only one background. 
You cannot change the stacking order of a background layer, its blending mode, or 
its opacity. You can, however, convert a background layer to a regular layer.

When you create a new image with transparent content, the image doesn�t 
have a background layer. The bottom layer isn�t constrained like the background 
layer; you can move it anywhere in the Layers panel, and change its opacity and 
blending mode.

To convert a background layer into a regular layer: 
1 Double-click the name Background in the Layers panel, or choose Layer > 

New > Layer From Background.

2 Rename the layer, and set any other layer options.

3 Click OK.

To convert a regular layer into a background layer:
1 Select a layer in the Layers panel.

2 Choose Layer > New > Background From Layer.

� Note: To create 
a background layer 
from a regular layer, 
you must use the 
Background From Layer 
command; you can�t 
create a background 
layer simply by 
renaming a regular layer 
Background. 
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Renaming and copying a layer 
To add content to an image and create a new layer for it simultaneously, drag an 
object or layer from one �le into the image window of another �le. Whether you 
drag from the image window of the original �le or from its Layers panel, only the 
active layer is reproduced in the destination �le. 

You�ll drag the Beach.psd image onto the 04Working.psd �le. Before you begin, 
make sure that both the 04Working.psd and Beach.psd �les are open, and that the 
Beach.psd �le is selected. 

First, you�ll give Layer 1 a more descriptive name. 

1 In the Layers panel, double-click the name Layer 1, type Beach, and then press 
Enter or Return. Keep the layer selected.

2 Click the Arrange Documents button ( ) in the Application bar, and then select 
one of the 2 Up layouts. Photoshop displays both of the open image �les. Select 
the Beach.psd image so that it is the active �le.

3 Select the Move tool ( ), and use it to drag the Beach.psd image onto the 
04Working.psd image window.
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�e Beach layer now appears in the 04Working.psd �le image window and its 
Layers panel, between the Background and Pineapple layers. Photoshop always 
adds new layers directly above the selected layer; you selected the Background 
layer earlier.

4 Close the Beach.psd �le without saving changes to it.

Viewing individual layers
�e 04Working.psd �le now contains six layers. Some of the layers are visible and 
some are hidden. �e eye icon ( ) next to a layer thumbnail in the Layers panel 
indicates that the layer is visible.

1 Click the eye icon ( ) next to the Pineapple layer to hide the image of the 
pineapple. 

� Tip: If you hold 
down Shift as you 
drag an image from 
one �le into another, 
the dragged image 
automatically centers 
itself in the target image 
window. 
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You can hide or show a layer by clicking this icon or clicking in its column�also 
called the Show/Hide Visibility column. 

2 Click again in the Show/Hide Visibility column to display the pineapple.

Adding a border to a layer
Now you�ll add a white border around the Beach layer to create the impression 
that it�s a photograph.

1 Select the Beach layer. (To select the layer, click the layer name in the 
Layers panel.) 

�e layer is highlighted, indicating that it is active. Changes you make in the 
image window a�ect the active layer.

2 To make the opaque areas on this layer more obvious, hide all layers except 
the Beach layer: Press Alt (Windows) or Option (Mac OS) as you click the eye 
icon ( ) next to the Beach layer. 

�e white background and other objects in the image disappear, leaving only the 
beach image against a checkerboard background. �e checkerboard indicates 
transparent areas of the active layer.

3 Choose Layer > Layer Style > Stroke.

�e Layer Style dialog box opens. Now you�ll select the options for the white stroke 
around the beach image.
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You�ll rearrange the layers so that the beach image is in front of another image that 
is currently hidden in the �le.

1 Make the Postage, HAWAII, Flower, Pineapple and Background layers visible by 
clicking the Show/Hide Visibility column next to their layer names. 

�e beach image is almost entirely blocked by images on other layers.

2 In the Layers panel, drag the Beach layer up so that it is positioned between the 
Pineapple and Flower layers�when you�ve positioned it correctly, you�ll see a 
thick line between the layers in the panel�and then release the mouse button. 

�e Beach layer moves up one level in the stacking order, and the beach image 
appears on top of the pineapple and background images, but under the �ower 
and �HAWAII.�

� Tip: You can also 
control the stacking 
order of layered images 
by selecting them 
in the Layers panel 
and choosing Layer >
Arrange, and then 
choosing Bring To Front, 
Bring Forward, Send To 
Back, or Send Backward. 



104 LESSON 4 Layer Basics

Changing the opacity of a layer
You can reduce the opacity of any layer to let other layers show through it. In this 
case, the postmark is too dark on the �ower. You�ll edit the opacity of the Postage 
layer to let the �ower and other images show through. 

1 Select the Postage layer, and then click the arrow next to the Opacity box to 
display the Opacity slider. Drag the slider to 25%. You can also type the value in 
the Opacity box or scrub the Opacity label.

�e Postage layer becomes partially transparent, so you can see the other layers 
underneath. Notice that the change in opacity a�ects only the image area of the 
Postage layer. �e Pineapple, Beach, Flower and HAWAII layers remain opaque.

2 Choose File > Save to save your work.

Duplicating a layer and changing the blending mode
You can also apply di�erent blending modes to a layer. Blending modes a�ect how 
the color pixels on one layer blend with pixels in the layers underneath. First you�ll 
use blending modes to increase the intensity of the image on the Pineapple layer so 
that it doesn�t look so dull. �en you�ll change the blending mode on the Postage 
layer. (Currently, the blending mode for both layers is Normal.)

1 Click the eye icons next to the HAWAII, Flower, and Beach layers to hide them.

2 Right-click or Control-click the 
Pineapple layer, and choose 
Duplicate Layer from the context 
menu. (Make sure you click the 
layer name, not its thumbnail, 
or you�ll see the wrong context 
menu.) Click OK in the Duplicate 
Layer dialog box.
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A layer called �Pineapple copy� appears above the Pineapple layer in the 
Layers panel. 

3 With the Pineapple copy layer selected, choose Overlay from the Blending 
Modes menu in the Layers panel. 

�e Overlay blending mode blends the Pineapple copy layer with the Pineapple 
layer beneath it to create a vibrant, more colorful pineapple with deeper shadows 
and brighter highlights.

4 Select the Postage layer, and choose Multiply from the Blending Modes menu. 
�e Multiply blending mode multiplies the colors in the underlying layers with 
the color in the top layer. In this case, the postmark becomes a little stronger.

5 Choose File > Save to save your work.

� Tip: For more 
about blending modes, 
including de�nitions 
and visual examples, 
see Photoshop Help. 
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Resizing and rotating layers
You can resize and transform layers.

1 Click the Visibility column on the Beach layer to make it visible. 

2 Select the Beach layer in the Layers panel, and then choose Edit > Free 
Transform. A Transform bounding box appears around the beach image. 
�e bounding box has handles on each corner and each side.

First, you�ll resize and angle the layer. 

3 Press Shift as you drag a corner handle inward to scale the beach photo down
by about 50%. (Watch the Width and Height percentages in the options bar.)

4 With the bounding box still active, position the pointer just outside one of the 
corner handles until it becomes a curved double arrow. Drag clockwise to rotate 
the beach image approximately 15 degrees. You can also enter 15 in the Set 
Rotation box in the options bar.

5 Click the Commit Transform button ( ) in the options bar.

6 Make the Flower layer visible. �en, select the 
Move tool ( ), and drag the beach photo so that 
its corner is tucked neatly beneath the �ower, as 
in the illustration.

7 Choose File > Save.
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Using a �lter to create artwork
Next, you�ll create a new layer with no artwork on it. (Adding empty layers to a �le 
is comparable to adding blank sheets of acetate to a stack of images.) You�ll use this 
layer to add realistic-looking clouds to the sky with a Photoshop �lter.

1 In the Layers panel, select the Background layer to make it active, and then click 
the New Layer button ( ) at the bottom of the Layers panel. 

A new layer, named Layer 1, appears between the Background and Pineapple layers. 
�e layer has no content, so it has no e�ect on the image.

2 Double-click the name Layer 1, type Clouds, and press Enter or Return to 
rename the layer. 

3 In the Tools panel, click the Foreground Color swatch, select a sky 
blue color from the Color Picker, and click OK. We selected a color 
with the following values: R 48, G 138, and B 174. �e Background 
Color remains white. 

4 With the Clouds layer still active, choose Filter > Render > Clouds. Realistic-
looking clouds appear behind the image.

5 Choose File > Save.

� Note: You can also 
create a new layer by 
choosing Layer > 
New > Layer, or by 
choosing New Layer 
from the Layers 
panel menu. 
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5 Click just below the �H� in the word HAWAII, and type Island Paradise. �en 
click the Commit Any Current Edits button ( ) in the options bar.

�e Layers panel now includes a layer named Island Paradise with a �T� thumbnail, 
indicating that it is a type layer. �is layer is at the top of the layer stack.

�e text appears where you clicked, which probably isn�t exactly where you want 
it to be positioned.

6 Select the Move tool ( ), and drag the �Island Paradise� text so that it is 
centered below HAWAII.

Applying a gradient to a layer
You can apply a color gradient to all or part of a layer. In this example, you�ll apply 
a gradient to the HAWAII type to make it more colorful. First, you�ll select the let-
ters, and then you�ll apply the gradient.

1 Select the HAWAII layer in the Layers panel to make it active.

� Note: If you make a 
mistake when you click 
to set the type, simply 
click away from the type 
and repeat step 5.
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2 Right-click or Control-click the thumbnail in the HAWAII layer, and choose 
Select Pixels. Everything on the HAWAII layer (the white lettering) is selected.

Now that you�ve selected the area to �ll, you�ll apply a gradient.

3 In the Tools panel, select the Gradient tool ( ).

4 Click the Foreground Color swatch in the Tools panel, select a bright color 
of orange in the Color Picker, and click OK. �e Background Color should still 
be white.

5 In the options bar, make sure that Linear Gradient ( ) is selected. 

6 In the options bar, click the arrow next to the Gradient Editor box to open the 
gradient picker. Select the Foreground To Background swatch (it�s the �rst one), 
and then click anywhere outside the gradient picker to close it. 

7 With the selection still active, drag the Gradient tool from the bottom to the top 
of the letters. If you want to be sure you drag straight up, press the Shift key as 
you drag.

�e gradient extends across the type, starting with orange at the bottom and 
gradually blending to white at the top.

8 Choose Select > Deselect to deselect the HAWAII type.

9 Save the work you�ve done so far.

� Tip: To list the 
gradient options by 
name rather than 
by sample, click the 
gradient picker menu 
button, and choose 
either Small List or 
Large List. Or, hover 
the pointer over a 
thumbnail until a tool 
tip appears, showing 
the gradient name.
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Updating layer e�ects
Layer e�ects are automatically updated when you make changes to a layer. You can 
edit the text and watch how the layer e�ect tracks the change.

1 Select the Island Paradise layer in the Layers panel.

2 In the Tools panel, select the Horizontal Type tool ( ).

3 In the options bar, set the font size to 32 points, and press Enter or Return. 

Although you didn�t select the text by dragging the Type tool (as you would have to 
do in a word-processing program), �Island Paradise� now appears in 32-point type. 

4 Using the Horizontal Type tool, click between �Island� and �Paradise,� and type of.

As you edit the text, the layer styles are applied to the new text.

5 You don�t actually need the word �of,� so delete it.

6 Select the Move tool ( ) and drag �Island Paradise� to center it beneath the 
word �HAWAII.�

7 Choose File > Save.

Adding a border
�e Hawaii postcard is nearly done. �e elements are almost all arranged correctly 
in the composition. You�ll �nish up by positioning the postmark and then adding a 
white postcard border.

1 Select the Postage layer, and then use the 
Move tool ( ) to drag it to the middle-
right of the image, as in the illustration.

� Note: You don�t have 
to click the Commit Any 
Current Edits button 
after making any text 
edits, because selecting 
the Move tool has the 
same e�ect.
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2 Select the Island Paradise layer in the Layers panel, and then click the Create A 
New Layer button ( ) at the bottom of the panel. 

3 Choose Select > All.

4 Choose Select > Modify > Border. In the Border Selection dialog box, type 10
pixels for the Width, and click OK. 

A 10-pixel border is selected around the entire image. Now, you�ll �ll it with white.

5 Select white for the Foreground Color, and then choose Edit > Fill.

6 In the Fill dialog box, select Foreground Color, and click OK.

7 Choose Select > Deselect.

8 Double-click the Layer 1 name in the Layers panel, and rename the layer Border.
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Flattening and saving �les
When you �nish editing all the layers in your image, you can merge or �atten layers 
to reduce the �le size. Flattening combines all the layers into a single background 
layer. However, you cannot edit layers once you�ve �attened them, so you shouldn�t 
�atten an image until you are certain that you�re satis�ed with all your design deci-
sions. Rather than �attening your original PSD �les, it�s a good idea to save a copy of 
the �le with its layers intact, in case you need to edit a layer later.

To appreciate what �attening does, notice the two 
numbers for the �le size in the status bar at the 
bottom of the image window.

�e �rst number represents what the �le size would be if you �attened the image. 
�e second number represents the �le size without �attening. �is lesson �le, if 
�attened, would be about 2.29 MB, but the current �le is actually much larger�
about 29 MB. So �attening is well worth it in this case. 

1 Select any tool but the Type tool ( ), to be sure that you�re not in text-editing 
mode. �en choose File > Save (if it is available) to be sure that all your changes 
have been saved in the �le.

2 Choose Image > Duplicate.

3 In the Duplicate Image dialog box, name the �le 04Flat.psd, and click OK.

4 Leave the 04Flat.psd �le open, but close the 04Working.psd �le.

5 Choose Flatten Image from the Layers panel menu. 

Only one layer, named Background, remains in the Layers panel.

6 Choose File > Save. Even though you chose Save rather than Save As, the Save 
As dialog box appears.

7 Make sure the location is the Lessons/Lesson04 folder, and then click Save to 
accept the default settings and save the �attened �le.

You have saved two versions of the �le: a one-layer, �attened copy as well as the 
original �le, in which all the layers remain intact.

� Note: If the sizes do 
not appear in the status 
bar, click the status bar 
pop-up menu arrow 
and choose Show > 
Document Sizes.

� Tip: If you want to 
�atten only some of the 
layers in a �le, click the 
eye icons to hide 
the layers you don�t 
want to �atten, and 
then choose Merge 
Visible from the Layers 
panel menu.
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About layer comps
Layer comps provide one-click �exibility in switching between di�erent views of 
a multilayered image �le. A layer comp is simply a de�nition of the settings in the 
Layers panel. Once you�ve de�ned a layer comp, you can change as many settings 
as you please in the Layers panel and then create another layer comp to preserve 
that con�guration of layer properties. Then, by switching from one layer comp 
to another, you can quickly review the two designs. The beauty of layer comps 
becomes apparent when you want to demonstrate a number of possible design 
arrangements. When you�ve created a few layer comps, you can review the design 
variations without having to tediously select and deselect eye icons or change set-
tings in the Layers panel. 

Say, for example, that you are designing a brochure, and you�re producing a version 
in English as well as in French. You might have the French text on one layer, and the 
English text on another in the same image �le. To create two di�erent layer comps, 
you would simply turn on visibility for the French layer and turn o� visibility for the 
English layer, and then click the Create New Layer Comp button on the Layer Comps 
panel. Then you�d do the inverse�turn on visibility for the English layer and turn 
o� visibility for the French layer, and click the create New Layer Comp button�to 
create an English layer comp.

To view the di�erent layer comps, you click the Apply Layer Comp box for each 
comp in the Layer Comps panel to view them in turn. With a little imagination, you 
can appreciate how much time this saves for more complex variations. Layer comps 
can be an especially valuable feature when the design is in �ux or when you need to 
create multiple versions of the same image �le.

You�ve created a colorful, attractive postcard. �is lesson only begins to explore 
the vast possibilities and the �exibility you gain when you master the art of using 
Photoshop layers. You�ll get more experience and try out di�erent techniques for 
layers in almost every chapter as you move forward in the book, and especially in 
Lesson 9, �Advanced Layering.�
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Extra Credit
Take the blinking and bad poses out of an otherwise great family portrait 
with the Auto-Align Layers feature.

1 Open FamilyPhoto.psd in your Lesson04 folder. 

2 In the Layers panel, turn Layer 2 on and o�  to see the two similar photos. When 
both layers are visible, Layer 2 shows the tall man in the center blinking, and the 
two girls in the front looking away. 

You�ll align the two photos, and then use the Eraser tool to brush out the parts of 
the photo on Layer 2 that you want to improve.

3 Make both layers visible, and Shift-click to select them. Choose Edit > Auto-
Align Layers; click OK to accept the default Auto position. Now click the eye icon 
next to Layer 2 o�  and on to see that the layers are perfectly aligned.

Now for the fun part! You�ll brush out the photo where you want to improve it. 

4 Select the Eraser tool in the Tools panel, and pick a soft, 45-pixel brush in the 
options bar. Select Layer 2, and start brushing in the center of the blinking 
man�s head to reveal the smiling face below. 

Continues on next page
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Continued from previous page

5 Use the Eraser tool on the two girls looking away, 
revealing the image below, where they look into the camera. 

You�ve created a natural family snapshot. 
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Review questions
1 What is the advantage of using layers? 

2 When you create a new layer, where does it appear in the Layers panel stack?

3 How can you make artwork on one layer appear in front of artwork on another layer?

4 How can you apply a layer style?

5 When you�ve completed your artwork, what can you do to minimize the �le size 
without changing the quality or dimensions? 

Review answers
1 Layers let you move and edit di�erent parts of an image as discrete objects. You can 

also hide individual layers as you work on other layers.

2 A new layer always appears immediately above the active layer. 

3 You can make artwork on one layer appear in front of artwork on another layer by 
dragging layers up or down the stacking order in the Layers panel, or by using the 
Layer > Arrange subcommands�Bring To Front, Bring Forward, Send To Back, and 
Send Backward. However, you can�t change the layer position of a background layer.

4 To apply a layer style, select the layer, and then click the Add A Layer Style button in the 
Layers panel, or choose Layer > Layer Style > [style].

5 To minimize �le size, you can �atten the image, which merges all the layers onto a 
single background. It�s a good idea to duplicate image �les with layers intact before you 
�atten them, in case you have to make changes to a layer later.
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